Merancang Jaringan Komputer dengan Cisco Paket Tracer

Sebelum membuat jaringan komputer yang real, lebih baik kita membuat simulasinya terlebih dahulu menggunakan Cisco Paket Tracer. Kali ini saya akan membuat simulasi seperti gambar dibawah ini :
Gambar 1

  Tahap pelaksanaannya :
Ø Pertama dan yang paling utama kita buka dulu Cisco Packet Tracer-nya
Ø Kemudian siapkan dilembar kerja :
-          2 buah switch
-          1 Router
-          1 Wireless
-          1 Server
-          10 buah PC
-          9 Laptop
Ø Lalu hubungan switch 1 ke tiap PC dengan menggunakan kabel straight, seperti gambar 2 dibawah ini.
     
                                                                     Gambar 2.a                                                              
                                                                          Gambar 2.b
Ø Lalu diberi kabel straight maka beri IP pada masing-masing PC, misal IP nya 192.168.10.1. contoh pemberian IP ada pada gambar dibawah ini

Gambar 3.1
Ø  Untuk memberikan IP pada PC klik PC yg akan di beri IP lalu muncul kotak dialog,pilih Desktop lalu klik IP configuration, maka akan muncul kotak dialog seperti dibawah ini.
Gambar 3.2

Ø Lalu isikan IP yang diinginkan, sebaiknya IP kelas C contoh 192.168.10.1. Lakukan tahapan seperti diatas ke setiap PC sampai PC diberi alamat semuanya.
Ø Setelah diberi IP tiap PC maka kita cek apakah PC kita terhubung pada PC lainnya  dengan perintah PING, seperti gambar dibawah ini.
Gambar 4.1
Ø Pilih PC yang akan di Cek lalu klik Command Prompt.seperti gambar 4,1
Gambar 4.2
Ø Lalu ketikkan Ping 192.168.10.1 jika Reply from, maka PC kit telah terhubung lakukan kesemua PC. Seperti gambar 4.2.
Ø Sekarang kita beralih ke Switch 2, pasang kabel straight pada masing-masing PC dan beri IP pada setiap PC tapi IP pada switch yang kedua sebaiknya beda kelas contoh 190.170.10.1 ini contoh IP kelas B
Ø Setelah itu lakukan test IP dengan perintah PING seperti yg telah dilakukan tadi.
Ø Sekarang kita coba menghubungkan Switch dengan Router, pilih Router lalu klik dan akan muncul kotak dialog maka pilih CLI lalu ketikkan perintah dibawah:
Gambar 5
Perintah menghubungkan switch dengan router fastethernet 0/0
Router>enable
Router#configurasi terminal
Router(config)#interfaces fastethernet 0/0
Router(config-if)#ip address 192.168.10.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#ip dhcp pool A
Router(dhcp-config)#network 192.168.10.1 255.255.255.0
Router(dhcp-config)#default-router 192.168.10.1
Router(dhcp-config)#end
Router#write
Router#exit
Selanjutnya menghubungkan switch dengan router fastethernet 0/1
Router>enable
Router#configurasi terminal
Router(config)#interfaces fastethernet 0/1
Router(config-if)#ip address 190.170.10.1 255.255.0.0
Router(config-if)#no shutdown
Router(config-if)#ip dhcp pool B
Router(dhcp-config)#network 190.170.10.1 255.255.0.0
Router(dhcp-config)#default-router 190.170.10.1
Router(dhcp-config)#exit
Router(dhcp-config)#router rip
Router(dhcp-config)#network 192.168.10.1
Router(dhcp-config)#network 190.170.10.1
Router(dhcp-config)#end
Router#write
Router#exit
Ø Ketika sudah terhubung maka akan terlihat seperti gambar dibawah ini
Gambar 6

Ø Selanjutnya kita menggunakan kabel serial DCE untuk menghubungkan Wireless ke Router
Ø Untuk menghubungkan laptop dengan wireless pertama-tama perlu kita lakukan penggantian port dengan cara, klik salah satu Laptop, lalu muncul jendela dialog laptop 1 kemudian klik Physical pilih modules lalu pilih PT-Laptop-NW-1W, matikan power laptop, kemudian drag n drop sembarang kearah modul lalu drag n drop kemudian tombol pwer di nyalakan seperti ini.
Gambar 7
Ø Lakukan kesemua Laptop bila langkah yang dilakukan benar maka akan terlihar seperti gambar dibawah ini, ada gambar sinyal.
Gambar 8
Ø Langkah selanjutnya adalah mengaktifkan Wireless dengan laptop, klik wireless maka akan muncul jendela dialog seperti dibawah ini,
Gambar 9
Ø Lalu klik yang wireless, isi SSID lalu save setting, seperti dibawah ini
Gambar 10
Ø Kemudian klik wireless Security,klik Security Mode, Pilih WPA Personal, lalu isiskan password yang kita inginkan. Lalu save setting.Akan terlihat seperti gambar dibawah ini
Gambar 11
Ø Langkah selanjutnya tiap Laptop harus kita connectkan dengan Wireless yang sudah kita setting tadi. Klik Laptop lalu pilih Dekstop dan pilih PC Wireless, seperti gabar dibawah ini.
Gambar 12
Ø  Setelah itu klik connect, seperti gambar dibawah ini.
Gambar 13
Ø Kalau terkoneksi dengan wireless maka akan muncul nama wifi yang tadi telah kita setting, seperti gambar dibawah ini
Gambar 14
Ø Lalu pilih connect maka akan muncul password yang harus kita masukkan, seperti gambar dibawah ini

Gambar 15
Ø Jika langkah-langkah tersebut benar maka akan terlihat seperti gambar dibawah ini.
Gambar 16

Selamat Mencoba..................!!!

Komentar

  1. Mantap benar tutorialnya bu... terimakasih sdh berbagi, Sukses selalu.

    BalasHapus

Posting Komentar

Postingan populer dari blog ini

SOAL PRODUKTIF TKJ

SOAL-SOAL KEAMANAN JARINGAN